mashakuznetsova211
10.04.2021 20:47

Составить программу, выводящую на экран все натуральные трехзначные числа,делящиеся без остатка на 17, сумма цифр некоторых равняется 11

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
liza45683liza
01.10.2020 21:40
 for (double i = 100; i <= 999; i++ ) // Начинаем перебор всех трёхзначных чисел от 100 до 999         

 { double s = i % 17; // узнаём остаток числа от деления на 17     

  if (s == 0) Console.WriteLine(i); // Если остаток равен 0 тогда выводим это число            }
                
        Console.ReadLine();
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота