PolliKirill
10.10.2020 09:13

Семьдесят два за простое ! сделайте по-нормальному, . написать программу для вычисления корней квадратного уравнения: ax^2+bc+c=0.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Yanchic02
07.07.2020 09:21
Var a,b,c,d,x1,x2:real;
begin
writeln('Введите коэффициент a');
readln(a);
writeln('Введите коэффициент b');
readln(b);
writeln('Введите коэффициент c');
readln(c);
d:=sqr(b)-4*a*c;
if d>0 then 
begin
x1:= ((-1)*b+sqrt(d))/(2*a);
x2:=((-1)*b-sqrt(d))/(2*a);
writeln('x1=',x1,' x2=',x2);
end
else if d=0 then
begin
x1:= ((-1)*b)/(2*a);
writeln('x=',x1);
end
else writeln('Корней нет');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота