vika0289111
25.11.2020 01:19

)заполните массив случайными числами напишите программу вычисления значение y=x[1]* x[2] *x[3] *x[n]

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
horarharry
07.07.2020 09:17
Var X:array of integer;
    n,i,Y :integer;
begin
  randomize;
  Y:=0;
  write ('введите размер массива ');
  readln(n);
  Setlength(X,n);
  for i:=0 to N-1 do begin
  X[i]:=random(100);
  Y:=Y+X[i];
  end;
   writeln ('y= ',y);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота