MashaTears1
31.07.2022 22:56

Даны два действительных числа . составьте программу , которая заменяет первое число нулем, если оно не меньше второго , или составляет без изменения в противном случае

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sasha235sasha
07.07.2020 08:52
Var  a, b :real;
begin
  readln(a,b);  if a < b then    a:= 0;  writeln(a,' ',b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота