nik180208mailru
08.05.2022 19:54

По представленной блок-схеме составьте программу вычисления функции у при заданном с клавиатуры значения х

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
var x,y:real;
begin write('x=');
readln(x);
if x<=-1 then y:=1
else if(x>-1)and(x<=2) then y:=x else y:=1/(x*x);
write('y=',y:0:2);
readln
end.


По представленной блок-схеме составьте программу вычисления функции у при заданном с клавиатуры знач
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота