kabilet777
24.09.2022 02:30

1.составьте программу вычисляющую сторону и площадь квадрата по его примеру. нужно! решить!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
hamestik
07.07.2020 08:18
Var  p :integer;  a, s :real;
begin
  readln(p);  a:= p/4;  s:= sqr(a);  writeln('Сторона квадрата равна ',a);  writeln('Площадь квадрата равна ',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота