zukara95
09.08.2020 00:55

Написать программу вычисления площади кольца. ниже рекомендуемый вид экрана во время выполнения программы. вычисление площади кольца введите исходные данные: радиус внешнего круга (см): радиус внутреннего круга (см): площадь внешнего круга: площадь внутреннего круга: площадь кольца:

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Николь28071547
01.10.2020 21:20
uses crt; 
var r1,r2:real;  
function Scirkle(r:real):real;
begin  
Scirkle:=pi*sqr(r);
end;
begin  
clrscr;
 writeln('r1,r2');
 readln(r1,r2);
 writeln('Площадь кольца равна ',Scirkle(r1)-Scirkle(r2));
 readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота