Войти
Регистрация
Спроси ai-bota
135Солнышко135
29.08.2021 04:11
Нужно составить программу для решения следующей : вводятся 234 числа. определить, сколько среди них четных чисел.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kolasalnov5
06.01.2023 15:36
Придумать формальный язык 10 символов...
dfasha1084402
03.05.2020 10:57
Записать внутреннее представление десятичного числа 68 используя 8 разрядную ячейку...
liliyamukhamad
05.10.2021 16:33
Написать программу на языке паскаль. 1.написать программу из 3 введенных значений.найти максимальное 2.написать программу запрашивающую номер класса и выводящееся...
LuiZa87
22.03.2020 19:43
Составить программу для решения линейного уравнения с выводом корней больше 0 (y 0, ; y=3+4x ) (НА ЯЗЫКЕ ПАСКАЛЬ)...
Deencast
08.03.2021 11:03
составить прогромы по фото ...
хани2005
30.05.2023 21:28
Тег языка гипертекстовой разметки HTML означает: А) ссылку на аудиофайл; Б) активную область изображения; В) встроенное изображение; Г) начали гиперссылки....
rogubankova
10.03.2023 21:18
Скорость передачи данных через WAP-соединение равна 512 000 бит/с. Через данное соединение передают файл размером 875 Кбайт. Определите время передачи файла в секундах....
GGG123366699
15.08.2020 22:25
9класс. тема: условные какими будут значения переменных j, k после выполнения условного оператора: if j k then j: =k-2 else dec (k,2); если исходные значения переменных...
Юмилия
02.08.2020 23:41
Для того чтобы поместить какой-либо фрагмент текста или рисунка в буфер обмена какую комбинацию клавиш нужно набрать?...
Swaggygirl
02.08.2020 23:41
Вычислите сумму всех двузначных чисел, используя циклический оператор...
Ответ:
N30032004
07.07.2020 07:54
Var a,s :integer;
begin
a:=0;
s:=0;
repeat
a:=a+1;
if a mod 2 = 0 then
s:=s+1;
until
a=234;
writeln('кол-во четных чисел : ',s)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота