Алиса228228
01.05.2021 16:27

Информатика9 класс. тема: проверка условий в паскале координаты а(х1; у1) в(х2; у2) . какая из точек ближе к началу координат. найти расстояние. напишите программу и если можете еще схему. хелп

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
рамэлайнура
07.07.2020 07:42
Var x1,y1,x2,y2,d1,d2:real;
begin
write(' Введите x1,y1,x2,y2');
read(x1,y1,x2,y2);
d1:=sqrt(x1*x1+y1*y1);
d2:=sqrt(x2*x2+y2*y2);
if d1=d2 then write('точки одинаково удалены от начала координат');
if d1<d2 then write('т. В дальше') else write('т. А дальше');
wrire(d1,'   ',d2);
end.

блок-схема будет в файле

Информатика9 класс. тема: проверка условий в паскале координаты а(х1; у1) в(х2; у2) . какая из точек
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота