viktpriabihanov
12.07.2022 22:34

Синформатикой! нужно написать программу нахождения суммы по формуле : s=2^2+4^2+6^2+8^2+10^2 язык программирования-паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
silenceeee
25.05.2020 06:03

program n_1;

var S:integer;

begin

S:=(sqr(2)+sqr(4)+sqr(6)+sqr(8)+sqr(10));

writeln(S);

end.

sqr(i) - sqr это возведение числа во вторую степень, а  i само число

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота