Войти
Регистрация
Спроси ai-bota
HorseOfDeath
15.06.2021 20:07
Составить программу, которая запрашивает числа и считает количество введенных отрицательных чисел, до тех пор, пока пользователь не введет 0. использовать цикл с предусловием. на обычном паскале, не турбо.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
сонька177
17.02.2021 15:54
Дана целочисленная матрица M(6, 8). Напечатать все ее столбцы, в которых одинаковое количество элементов, оканчивающихся на цифру 8. Если таких столбцов нет, то выдать...
Dashka6969
27.12.2020 00:25
Информационное сообщение объёмом 250 бит состоит из 50 символов. Какова максимально возможная мощность алфавита, с которого записано это сообщение?...
МарианнаБелая
21.12.2021 03:44
Для девяти букв алфавита заданы двоичные коды (для некоторых букв – из двух символов, для некоторых – из трех). эти коды представлены в таблице: л е д н ж с о и р б 001...
Vanpal03
09.12.2020 20:03
Дано: a и b. найти: разность, сумму, произведение...
avasjanom
09.12.2020 20:03
Укажите команду установки нужного формата ячеек в ексель....
chiginavera
09.12.2020 20:03
Дано n-значное натуральное число x. ваша - переставляя цифры числа x, получить наименьшее возможное n-значное число y. напишите программу для решение данной...
kristinabuslae
25.05.2020 22:18
Какую информацию мы воспринимаем с органов чувств?...
KiryaUly
25.05.2020 22:18
Синформатикой! цветное растровое графическое изображение, палитра которого включает в себя 256 цветов, имеет размер 150 х 150 точек (пикселей).какой объём видеопамяти...
янбаян
25.05.2020 22:18
Дан массив, состоящий из чисел: a1=5; a2=3; a3=8; a4=2; a5=10; a6=7; a7=20; a8=1 . напишите программу нахождения минимального из них. нужно использовать паскаль...
kondratenkoari1
03.01.2021 15:34
Что можно рассматривать как алгоритм ? а)инструкцию по использованию метрополитеном б)схему метро в)правила пользования телефоном-автоматом г)телефонный справочник д)план...
Ответ:
star0602
07.07.2020 01:47
Program z1;
var s:integer;a:double;
begin
s:=0;a:=1;
while a<>0 do begin
readln(a);
if a<0 then s:=s+1
end;
writeln(s);
readln
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота