phon1
19.12.2020 09:19

А)напишите программу которая будет высчитывать среднее арифметическое любых 3 введённых числа б)напишите программу по бок-схеме

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
jeka3636327867
07.06.2020 01:14

a) var a,b,c,sr_arf: real;

begin

writeln('Введите значение a:');

readln(a);

writeln('Введите значение b:');

readln(b);

writeln('Введите значение c:');

readln(c);

sr_arf:=(a+b+c)/3;

writeln('Среднее арифметическое чисел = ',sr_arf);

end.

б) var a,b,s: real;

begin

a:=8;

b:=2.4;

s:=2*a-b;

writeln('s = ',s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота