ЯнаZL
13.06.2021 15:15

Напишите программу для турбо паскаля. условие: фирма осуществляет набор сотрудников, условия приёма : требуется не менее 3 лет рабочего стажа и возраст не более 35 лет.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ЛеКи
07.07.2020 01:33
Var
vozrast,stash:integer;
writeln('Сколько вам лет');
readln(vozrast);
writeln('Какой у вас рабочий стаж');
readln(stash);
if (vozrast< 35) and (stash>3) then
writeln('Мы берем вас на работу')
else writeln('Вы нам не подходите');
end.
0,0(0 оценок)
Ответ:
Polina19790
07.07.2020 01:33
Var a,b,c:real;
begin
writeln ('Введите Ваш рабочий стаж:');
readln (a);
writeln ('Введите Ваш возраст:');
readln (b);
if (a>=3) and (b<=35) then
writeln ('Вы нам подходите') else
writeln ('К сожалению, Вы нам не подходите');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота