Irishagogo
09.10.2020 05:40

Даны три слова напечатать неповторяющиеся в них буквы. напишите программу в паскале .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DanilVOLK228
22.09.2022 14:05
1. 
var 
n,i,k,sum,g:integer;

begin
readln(n);
g:=n;
while n<>0 do begin
 g:= g div 10;
 k +=1;
end;

for i:=1 to k do begin
g:= n mod 10;
sum:= sum + g;
n:=n div 10;
end;
if sum> 10 then
writeln('верно')
else
('неверно');
end.

2.
var 
n,i,k,p,h,g:integer;

begin
readln(n);
g:=n;
while n<>0 do begin
 g:= g div 10;
 k +=1;
end;
p:=n mod 10;
n:=n div 10;
for i:=1 to k-1do begin
g:= n mod 10;
if g = p then
 h += 1;
n:=n div 10;
end;
writeln(h);
end.

3.
const
n=10;
var

a:array[1..n]of integer;
i,sum:integer;

begin
a[n]:=0;
for i:=1 to 9 do
readln(a[i]);

for i:=1 to n do 
 sum:=sum+a[i];
writeln(sum);
end.

4.
var

n:integer;

begin

readln(n);

while n<>0 do begin
n:=n div 10;
k += 1;
end;
if k = 4 then
writeln('число четырехзначное')
else
writeln('число не четырехзначное');
end.

5.
var

a:array[1..10]of integer;
i:byte;

begin

for i:=1 to 10 do
readln(a[i]);

for i:=1 to 10 do begin
 if a[i] = 2 then
writeln('да есть');
break;
end;
end.
0,0(0 оценок)
Ответ:
maxbas1
10.03.2023 21:44
Сейчас в мире развиваются новые технологии. Сейчас книги не пишут в ручную, а печатают на компьютере. Нам сложно прожить без интернета "каждый день мы ищем там интересную информацию, узнаем новое, смотрим фильмы, учимся".Кто то зарабатывает в интернете. Мне кажется что информатику нужно изучать для того чтобы в будущем мы были развиты в компьютерных технологиях и умели работать за компьютером. Потому что учителя, работники офисов, врачи и еще много профессий зависят от компьютеров, а информатика учит нас быть с компьютерами на ты.
.
P.S. писал сам)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота