Isabekov1
09.04.2021 23:19

Написать программу для pascal abc, решающую следующую : дано трёхзначное число. вывести число, полученное при перестановке крайних чисел исходного числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Чеширский1
06.07.2020 22:41
Program z1;
        var x:integer;
        a1,a2,a3:integer;
begin
        write('x=');readln(x);
        a1:=x div 100;
        a2:=(x div 10) mod 10;
        a3:=x mod 10;
        x:=a3*100+a2*10+a1;
        writeln(x);
        readln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота