Кимиджими3
24.05.2022 07:27

Написать программу, которая проверяет – образуют ли элементы заданного массива возрастающую последовательность.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Var arr : array of integer; len, i : integer; begin write('Введите размер массива: '); readln(len); SetLength(arr, len); for i := 0 to len -1 do begin write('arr[', i, '] = '); readln(arr[i]); end; for i := 1 to len - 1 do if arr[i] <= arr[i - 1] then begin writeln('Последовательность не возрастающая'); Exit; end; writeln('Последовательность возрастающая'); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота