naaaaaayli
28.03.2020 01:02

Составить программу, которая по введенному натуральному числу n вычисляет произведение четных чисел из диапазона от 1 до n. (паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
jokjok1337
01.10.2020 21:03
Var n,s,i:integer;
begin
s:=1;
writeln('Введите число');
readln(n);
for i:=1 to n do
begin
if (i mod 2 =0) then s:=s*i;
end;
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота