Dhcfyfhffdh
18.09.2022 23:17

Написать программу в pascal, с оператором while и do найти сумму всех n-значных чисел, если 1 ≤ n ≤ 4

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lelikbalelik
01.10.2020 21:03
Var
  i, sum : integer;
begin
  sum := 0;
  for i := 1 to 9999 do
    sum := sum + i;
  write('Результат: ', sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота