spongebob2353
21.06.2020 10:32

Программирование циклов. составьте программу. c клавиатуры вводят 6 целых чисел. определите количество четных чисел в этом наборе.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Meri1314
01.10.2020 21:02
Program ten;
const n=2;
Var a,b,c,d,e,f,p:integer;
Begin 
Write ('Введите число a '); Read(a);
Write ('Введите число b '); Read(b);
Write ('Введите число c '); Read(c);
Write ('Введите число d'); Read(d);
Write ('Введите число e '); Read(e);
Write ('Введите число f '); Read(f);
p:=0;
If a mod n = 0 Then P:=p+1;
If b mod n = 0 Then P:=p+1;
If c mod n = 0 Then P:=p+1;
If d mod n = 0 Then P:=p+1;
If e mod n = 0 Then P:=p+1;
If f mod n = 0 Then P:=p+1;
Write ('количество четных чисел = ',p);
end.
 Вот так, программа работает.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота