Войти
Регистрация
Спроси ai-bota
Анастасия221111
31.05.2023 22:28
Составить программу вычисления объема и площади поверхности шара(pascal)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dnsadlerqwer
11.03.2023 15:18
Дан линейный массив a[1..n], содержащий целые числа. вычислить сумму чисел, имеющих одинаковые остатки при делении на 7 и на 2, и распечатать номера таких чисел....
konoplynkoyanoka
11.03.2023 15:18
Вычислительное устройство паскаль-где использовалось...
Marksensei
11.03.2023 15:18
Составить программу для вычисления z= ln(b-y)делённое на корень квадратный b-y...
lvalerika
24.06.2021 03:12
Заданы переменные a=12; b=5. Каковы будут значения этих переменных после выполнения следующего фрагмента программы: a) a:=b; b:=a; c:=a+b; b) f:=y; y:=x; x:=f; c:=a+b....
мод7
25.11.2021 12:27
17 1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, оканчивающихся на 9. Программа получает на вход количество чисел...
Skripp
19.07.2022 08:40
Как записывается дисятичное число 4 в двоичной системе счисления...
Елизавета5820
12.10.2021 12:49
В некоторой школе решили набрать три новых математических класса и оборудовать кабинеты для них новыми партами. За каждой партой могут сидеть двое учащихся. Известно...
darkhanio
25.07.2022 09:25
Разработайте программу, выводящую n случайно выбранных слов из большго проинициализированного массива. Число n задаёт пользователь.Постарайтесь сделать так, чтобы при...
KristheMalen
20.05.2023 22:44
Феофилакт хочет купить ракетки и шарики для игры в настольный теннис. Один комплект ракеток стоит A рублей, один шарик стоит B рублей. У Феофилакта есть C рублей, C≥A,...
alis2710p00nvt
19.04.2021 07:30
На каждой странице книги напечатано ровно k строк: на первой странице находятся строки с 1 по k, на второй — c k+1 по 2k и т.д. Определите, на какой странице находится...
Ответ:
max500va
06.07.2020 20:29
Program z1;
var r,v,s,pi:double;
begin
pi:=3.14;
readln(r);
v:=(4/3)*pi*r*r*r;
s:=4*pi*r*r;
writeln('v=',v:10:5,' ','s=',s:10:5);
readln
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота