vlad2044
25.03.2021 16:54

Напишите программу на языке паскаль. 50 . : написать программу, в которой описать массив из 5 целых чисел, ввести элементы массива с клавиатуры, вычислить сумму всех элементов массива и вывести её на экран.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ghvghbb
07.06.2020 01:06

var

 ar: array[1..5]of integer;

 i, sum: integer;

begin

 sum := 0;

 for i := 1 to 5 do

 begin

   read(ar[i]);

   sum := sum + ar[i];

 end;

 write(sum);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота