чудовкедах333
01.05.2020 19:48

Написать программу, которая по заданным трем числам определяет, является ли сумма каких-нибудь двух из них положительной.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Adel200412
01.10.2020 20:50
// c++, ввод с консоли
#include <iostream>
using namespace std;

int a, b, c, s;

int main()
{
    cin >> a >> b >> c;
    if(a+b>0 || b+c>0 || a+c>0)
       cout << "YES"; // вместо YES - положительный ответ
   else
       cout << "NO"; // вместо NO - отрицательный ответ
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота