Витуся007
22.12.2020 20:25

(в паскале написать программу) оставьте в строке только первые вхождения букв, все повторяющиеся буквы удалите. например, исходное слово «кроссворд» (или «missisipi»), результат «кросвд» (или «misp»).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Aiutka574
01.10.2020 20:50
Var
  i,x:integer;
  s:string;
begin
readln(s);
for i:=length(s) downto 1 do
  begin
  x:=pos(s[i],s);
  if x<>i then delete(s,i,1);
  end;
writeln(s)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота