Войти
Регистрация
Спроси ai-bota
iradazlnv
17.06.2020 01:25
Написать программу, которая находит все двузначные числа которые делятся на n. pascal.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Пиоооьлл
15.04.2023 05:03
1.дано одновимірний масив розмірності n, знайти суму елементів масиву, з індексами кратними 4. 2.дана матриця nxm. знайти найбільше значення кожного стовпця та найменше серед них....
1111Кристина11111
07.07.2022 11:24
Кто сделать информационные технологии. могу даже заплатить inst - illusion.perfect надо !...
coxa
13.02.2020 07:07
Решите. Нужны пояснения и вычисления, а не ответы. Итоговая контрольная работа по Информатике по программе 9 класса 3 вариант 1. Определите значение переменной a после выполнения...
Август228
17.03.2022 13:54
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 2 2. умножь на b (b - неизвестное натуральное число; b ≥ 2) Выполняя первую из них, Альфа увеличивает число...
nsmorizevs
15.04.2021 20:47
Необходимо в тетрадке написать программу, которая бы позволяла в Чертежнике рисовать следующие фигуры: 1)квадрат 2)треугольник 3)домик...
Алёна738
10.05.2021 16:09
2 номера. Второй с объяснением....
dariasit
18.09.2022 02:39
Paint.NET поддерживает эти форматы (3 правильных ответа): 1.PNG2.JPEG3.GIF4.DOC...
StEInN2
02.08.2020 13:41
у меня сор по информатике...
АндрейЯсийчук
10.05.2023 06:26
Проверить, является ли заданное целое число четным. вывести yes если число четное, и no в противном случае. входные данные: выходные данные: во входном потоке в первой строке задано...
Впмриирсгишммп
10.05.2023 06:26
Запишите число 1243,59 тремя различными в форме с плавающей запятой....
Ответ:
блаблаблатруляля
01.10.2020 20:49
Var a,n:integer;
begin
writeln('Введите n');
readln(n);
for a:=10 to 99 do
if (a mod n =0)then writeln(a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота