hitman1790
13.03.2023 03:45

Написать программу, которая определяет значение целочисленной переменной a, после выполнения фрагмента алгоритма: a: =247; в: =(а*div 100) * 10-9 а: =(10*b-a) mod 10;

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Nadya1111111111111
06.07.2020 19:28
Как на счет
Program sk;
var
A,B:integer;
begin
A:=247;
B:=(A div 100) * 10-9;
A:=(10*B-A) mod 10;
writeln('A= ',A);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота