dogdogdogdogdogdog
04.06.2022 23:17

Напишите программу на языке паскаля через цикл while, которая определяет максимальное из введенных чисел с клавиатуры(ввод чисел заканчивается числом 0).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
snejanas1
01.10.2020 20:42
Program red;
var a,max:integer;
begin
max:=-10000;
readln(a);
while a<>0 do begin
if max<a then max:=a;
readln(a);
end;
writeln(max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота