Войти
Регистрация
Спроси ai-bota
asiemghulkarimozb3er
02.07.2021 16:46
Составить программу на языке pascal, которая печатает ваше имя заданное число раз. ( оператор цикла с параметром)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Albina1809
01.08.2022 07:04
Рішення вправи 3 сторінка 175 підручник Морзе, Барна, Вембер для 8 класу...
Venidiktova
26.02.2020 15:51
Была получена телеграмма: «встречайте, вагон 7». известно, что в составе поезда 16 вагонов. какое количество информации было получено?...
александра529
26.02.2020 15:51
Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления.(подробно) а) 262(10); б) 414(10); в) 330,5(10);...
rimmabuketova
02.11.2022 14:25
Дана непустая последовательность слов из строчных латинских букв; между соседними словами – запятая, за последним словом – точка. напечатать все буквы, которые входят...
sashaselezneva1
15.05.2020 16:17
с информатикой все отдаю( в первом нужно найти ошибки...
semachelovekgood2
23.03.2020 17:26
Створи програму розв язання задачі в середовищі Python. Задача.Є n білочок, та t горішків,які потрібно розділитипорівну між білочками. Поскільки цілих горіхівотримає...
НеПøтêpяHHåя
06.09.2020 09:50
користувач вводить вагу богдана та наталки створи за шаблоном програму зо визначає ім я найважчої дитини та її вагу(Python)...
EleonoraPonich
17.01.2020 16:05
Чертежник выполнил следующую програму: Какая команда вернёт Чертежника в исходную точку? ...
dmitrocreativ
04.12.2022 14:57
Напишите программу: на вход программы поступает неизвестное количество целых чисел, ввод заканчивается нулём. Требуется найти сумму последних цифр введенных чисел....
Urannnnnn
27.01.2022 20:45
Какие правила соревнования по керлингу Ты знаешь запиши их. у меня СОЧ...
Ответ:
мим221
06.07.2020 16:55
Var s:string;i,n:integer;
begin
read (s);
read (n);
for i:=1 to n do writeln (s);
end.
0,0
(0 оценок)
Ответ:
Dadahkkkaaa001
06.07.2020 16:55
Var i,b:integer; a:string;
Begin
WRite('Введите имя - ');
readln(a);
write('Введите число - ');
readln(b);
for i:=1 to b do
writeln(a);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота