irynks468dig
01.05.2021 00:09

Изменить порядок следования элементов массива на обратный , , составить программу в !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Фидачина
06.07.2020 16:57
А нету желания уточнить? Тебе на ассемблере, брейнфаке или как?
0,0(0 оценок)
Ответ:
Atax1a1
06.07.2020 16:57
Var
  i,j:integer;
  a,b:array[1..10]of integer;
begin
writeln('Исходный массив: ');
for i:=1 to 10 do
  begin
  a[i]:=random(10);
  write(a[i],' ');
  end;
writeln;
j:=1;
writeln('Измененный массив: ');
for i:=10 downto 1 do
  begin
  b[j]:=a[i];
  write(b[j],' ');
  j:=j+1;
  end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота