roseflover2005
22.12.2020 22:48

Язык паскаля составить программу, которая будет вычислять сумму, разность, произведение и частное от деления первого числа на второе

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
выолета
01.10.2020 20:37
  var    
 a,b: integer;
begin
write('введите 1-е число: ');
readln(a);
   write('введите 2-у число: ');
readln(b);  
writeln('сумма ',a,' и ',b,' = ',a+b);  
writeln('разность ',a,' и ',b,' = ',a-b);  
writeln('произведение ',a,' и ',b,' = ',a*b);  
writeln('частное ',a,' и ',b,' = ',(a/b):5:2);  
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота