Войти
Регистрация
Спроси ai-bota
лерка210198
15.11.2022 05:01
Индивидуальное зачетное напишите программу, запрашивающую у пользователя время и сообщающую угол поворота минутной и часовой стрелки в градусах и радианах (помните, что тригонометрические функции в паскале работают с радианами)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
дэнчик626
03.10.2022 10:15
Ввести массив а(n) целых чисел. найти max среди элементов массива. заменить первый и последний элементы удвоенным значением max...
Kros228volk225
03.10.2022 10:15
9. як записати формулу для знаходження 5% від числа 45 в клітинці а2? =a2*5 =a2*0,5 =а2*5% =5%а2 10. вкажіть правильні абсолютні посилання на клітинку таблиці? в$4 $t56 $b$33 $ab$561...
рома1344
03.10.2022 10:15
Сколько битов составляет 3/4 и 1/4 килобайта(с решением )...
shahmir2406
27.03.2020 21:22
2)-сколько символов содержит сообщение, записанное с 80-символьного алфавита, если объём его составил 140 бит? 3)-в некоторой книге без картинок 100 страниц. на каждой странице...
jamikzara
09.03.2020 16:58
1. в абзаце можно отдельные документа строки слова и символы? да или нет ? 2. издательские системы применяются для подготовки буклетов и брошюр ? да или нет ? 3. основным недостатком...
lnk88
13.03.2020 21:14
Напишите функцию , которая вычисляет сразу максимальное и минимальное из 3 чисел . (используйте изменяемые параметры ) паскаль...
соня13101
13.03.2020 21:14
Локальная сеть, в которой все компьютеры выполняют одинаковые функции, называется: выберите один ответ: a. одноранговая b. сеть с выделенным сервером c. многоранговая d. персональная...
LOADPWNZ
13.03.2020 21:14
Найдите отличительные особенности компьютерного вируса: выберите один ответ: a. он обладает маленьким объемом к самостоятельному запуску и многократному копированию кода, к созданию...
elvin38
21.11.2020 01:44
Ввелокроссе участвует 359 спортсменом. специальное устройство регистрирует прохождение каждым из участников промежуточного финиша, записывая его номер с использованием минимально...
Lizard1999
30.04.2023 17:04
ОТВЕТ Мини-проект. Урок 2Определи параметры защиты данных, для которых возможно установление пароля в окне общих параметров.Верных ответов: 2пароль разрешения записипароль для...
Ответ:
Hamidylla
01.10.2020 20:17
Var
n,m:integer;
r1,r2:real;
begin
writeln('Введите количество часов: ');
readln(n);
writeln('Введите количество минут: ');
readln(m);
n:=n mod 12;
r2:=m/60*360;
r1:=(n*360+r2)/12;
writeln('Угол поворота часовой стрелки ',r1,' градусов или ',r1/180*Pi,' радиан');
writeln('Угол поворота минутной стрелки ',r2,' градусов или ',r2/180*Pi,' радиан');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота