Войти
Регистрация
Спроси ai-bota
1234567х91011111223
24.10.2021 13:35
Составить программу, решающую следующую : возраст коли – x лет, а возраст миши – y лет. найти их средний возраст, а также определить, на сколько возраст одного мальчика отличается от возраста другого.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Вася11аос
29.05.2023 04:39
Сколько секунд потребуется модему, информацию со скоростью 19200 бит/с, чтобы передать цветное растровое изображение размером 1024 х 768 пикселов, при условии, что...
Илья281382
07.04.2023 02:35
Две хозяйки купили 8 литров молока. у одной 5 литров в 6 - литровом бидонще ; у другой 3 литра в 5 - литровом бидоне. они решили разделить молоко поровну ; по 4 литра...
dan776
07.04.2023 02:35
Посчитайте среднее арифметическое трёх натуральных чисел в блокноте создать ! vbs...
Sashka1712
07.04.2023 02:35
Напишите программу, которая находит квадратный корень произведения двух вещественных чисел одинакового знака. в блокноте vbs...
ewgexaymnik
07.04.2023 02:35
Аня,боря,вера и гена отправились в поход...
karinanazarenkoAnna
07.04.2023 02:35
Дана матрица 7х7,состоящая из целочисленных элементов. увеличить все элементы строки с номером к на число в. числа к и в целого типа,вводятся с клавиатуры. в паскале....
maksikus1
20.09.2021 02:53
До іть будь ласка що є результатом виконання командиЧто есть результатом выполнения команды? ковзати 1 сек до х:41 у: -1Скользить 1 сек до х:41 у:-1...
aeremicheff
20.04.2023 23:27
Дан текстовый файл содержащий только целые числа состоящие из 4х строк вывести на экран все числа с учетом разбеение на строки...
mikhailsmirnov2
28.05.2023 13:08
Сожмите одномерный массив с элементами [-5; 10], удалив из него элементы, предшествующие максимальному....
наська241
13.11.2021 20:43
1. Перечислите программы, относящиеся к сервисным. 2. Дайте понятие компьютерного вируса. 3. Какие угрозы информации нанести вредоносные программы? 4. Для чего предназначены...
Ответ:
bestway555
06.07.2020 12:04
#include <iostream>
using namespace std;
int main(){
int a,s,d,f;
setlocale(0,"");
cout<<endl<<"Введите возраст Коли:";
cin>>a;
cout<<endl<<"Введите возраст Миши:";
cin>>s;
if (a>s && a>0 && s>0) {
d=a-s; f=(a+s)/2;
cout<<endl<<"Коля старше Миши на: "<<d<<" лет"<<endl;
cout<<"Средний возраст ребят: "<<f<<" лет"<<endl;
}
if (a<s && a>0 && s>0) {
d=s-a; f=(a+s)/2;
cout<<endl<<"Миша старше Коли на: "<<d<<" лет"<<endl;
cout<<endl<<"Средний возраст ребят: "<<f<<" лет"<<endl;
}
if (a<0 || s<0) {
cout<<endl<<"Вы ввели отрицательное число"<<endl;
}
system ("pause");
return 0;}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота