ксю882
26.03.2021 03:10

Написать программу которая в последовательности натур. чисел определяет сумму всех чисел кратных 8 и оканчивающихся на 4.программа получает на вход натур. числа а также их количество.количество чисел не превышает 1000.программа должна вывести одно число: сумму всех чисел кратных 8 и оканч. на 4 ,

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ivanivankuznets
01.10.2020 20:12
Program A3;
const
n=4;
var
O:array[1..n] of integer;
a,b,c,i:integer;
begin
writeln('Vvedi massiv');
for i:=1 to n do begin
readln(o[i]);
end;
a:=0;
for i:=1 to n do begin
if o[i] mod 8=0 then if o[i] mod 10=4 then a:=a+o[i];
end;
writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота