Aki1Nozomi
31.07.2020 15:23

Составить программу которая вводит два числа и находит разность если первое больше второго или сумму если второе больше первого

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
555lina555
06.07.2020 09:22
Если на паскале, то:
var a,b:integer;
begin
read(a,b);
if a>b then write(a-b) else
write(a+b);
end.

Если числа будут равны, программа ничего не выдаст.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота