Даша1444444
22.07.2022 13:40

Напишите программу в паскале вычисления выражения: s=x^3+x^5+x^n, где x и n вводятся с клавиатуры. используйте функцию вычисления степени.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vilrimma
01.10.2020 20:09


program 1

var x,n,s:integer;

begin

writeln ('vvedite x i n');

readln (x,n);

s:=exp(3*ln(x))+exp(5*ln(x))+exp(n*ln(x));

writeln ('s=',s);

readln

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота