masha1373
29.04.2021 19:57

Составьте программу в паскале определения наименьшего числа из трех

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dsdg1g
01.10.2020 20:07
Это легко пошевели мозгами всё получится 100%
0,0(0 оценок)
Ответ:
blablabla114
01.10.2020 20:07
Var
   i:integer;
   min:real;
   a:array[1..3]of real;
begin
for i:=1 to 3 do
  begin
    writeln(i,' число:');
    readln(a[i]);
    if i=1 then min:=a[1];
    if a[i]<min then min:=a[i]
    end;
writeln('Наименьшее: ',min)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота