Войти
Регистрация
Спроси ai-bota
DementоR
29.04.2021 19:57
Почему не идет программа? в ответе нужны нечетные числа от 3 до 25 program chislo; var a,i: integer; begin i: =3; writeln(i); repeat a: =i+2; until a < 56; writeln(a); end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
УмныйЧеловек1999
29.10.2020 20:03
Дана матрица N*N, заполненная случайными целыми числами. (Python) 1) Найти индексы минимального элемента. 2) Найти сумму элементов матрицы, стоящих на побочной диагонали....
Kamper5678
11.04.2021 09:21
Деректер қорының ерістерін көрсетіңіз және оқушының мәліметтерін кестеге енгізіңіз.5 «А» сыныбының оқушысы Боранбаева Айжан 01.01.2009 жылы Алматықаласы, Абылайхан...
ЭллиВейн
11.04.2021 09:21
Среди 32 студентов группы есть юноши и девушки. Только один студент летом сдал информатику на отлично . Сообщение о том, что это девушка, содержит 4 бита информации....
Арте2281337
08.07.2021 15:30
Определите значение переменной b после выполнения фрагмента алгоритма, записанного в виде блок-схем...
нушин
13.02.2023 12:15
Электронды кестені қарастырыңыз. Кестелік модельді құру кезінде қолданылған формулаларды жазыңыз.Ұяшықтар адресіФормулаЕ2=C2*D2E3E4E5...
berezinaanna199
22.08.2022 07:35
сделать файл в excel По условию графики 4,5,6,7 до пересечения с графиком y=-1/8x^2+2 x€(-4;4)...
gtnzcdtnf
05.02.2021 22:51
найти ошибку в программе PascalABC.NET Далеко не все в Тентуре имеют право носить малиновые штаны, и конечно, не все владеют пепелацем с гравицапой, зато один предприимчивый...
arelbeis
21.09.2020 16:57
Срешением сколько можно передать букв за 1 секунды по каналу связи с пропускной канала 1000 бит/сек средняя энтропия алфавита на одну букву составляет 2 бита...
sweet690
21.09.2020 16:57
Водном из вариантов кодировки unicode каждый символ кодируется двумя байтами. определите количество символов в сообщении, если информационный объём сообщения в этой...
Помидоркин001
10.04.2020 19:13
Впоследствии это устройство было усовершенство -доска была заменена рамкой,камешки-шариками или дисками,нанизанные на нитки или прутики и получилось...
Ответ:
290429
01.10.2020 19:55
var
i: integer;
begin
i := 3;
writeln(i);
repeat
i := i + 2;
writeln(i);
until i >= 25;
end.
цикл этот работает, пока условие ложно) Да и переменная a лишняя
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота