Написать программу в паскале. задан проходной .запрашивают оценки абитуриента на экзаменах и сообщается результат приема в институт,например: для назначения оценки 5-вы зачислены,7-такой оценки нет
Program ekzamen; var ocenka:byte; // при условии, что будет меньше 255, иначе лучше использовать integer const prohod=5; //задается проходной равный пяти max_ball=5;//максимально возможный в данной системе оценивания begin writeln('Программа зачисления в институт'); writeln('Сообщите свой '); readln(ocenka);//пользователь вводит свой if ocenka>max_ball then writeln('Такой оценики нет')//проверка, существует ли такой else if ocenka>=prohod then writeln('Зачислен') else writeln('Не зачислен'); readln(); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку