BanderSap
12.12.2021 06:09

Составить программу на вычисление скорости при равноускоренном движении.начальная скорость,время,ускорение вводится.формула-v(скорость)=v0+a*t , надо,на завтро надо

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gffgv
06.07.2020 06:19
Паскаль АВС:

Program  Albinur;
uses crt;
var
  v0,a,t : real;
begin
  writeln('Программа вычисляет скорость объекта при равноускоренном движении');
  writeln(' в заданный момент времени');
  write('Введите начальную скорость в м/с  '); readln(v0);
  write('Введите ускорение в м/с^2  '); readln(a);
  write('Введите время в с  '); readln(t);
  writeln();  writeln();
  writeln('*** Вычисляю... ***');
  writeln();  writeln();
  writeln('Через ',t,' секунд после начала движения скорость объекта будет равна ',v0+a*t,' м/с');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота