АннаМокеева
27.04.2023 09:10

Составить программу (по паскалю) даны целые числа найти максимальное число.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
STALKER18KEK
01.10.2020 19:51
begin
  var n, i: integer;
  var max, k: real;
  write('N = ');
 readln(n);
  readln(max);
  for i := 2 to n do
  begin
    readln(k);
    if (k > max) then max := k;
  end;
  writeln('>', max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота