lalalala777
16.05.2020 05:50

Составить программу одномерного массива. подсчитать количество чисел,не принадлежащих промежутку (х,у]

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
WaRRiOPRO
01.10.2020 19:50
Во вложении
спрашивайте, что непонятно
0,0(0 оценок)
Ответ:
aya121
01.10.2020 19:50
Program Program1;
var Arr: array[-100..100] of integer;
Arr2: array[-100..100] of integer;
i, n, x, y: integer;
begin
     randomize;
     write('Введите количество элементов в массиве: ');
     readln(n);
     for i := 1 to n do Arr[i] := random(100) - random(100);
     writeln('Весь массив: ');
     for i := 1 to n do write(Arr[i], ' ');
     writeln();
     write('Введите X и Y: ');
     read(x, y);
     for i := 1 to x - 1  do write(Arr[i], ' ');
     for i := y + 1 to n  do write(Arr[i], ' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота