dvs2504
08.11.2022 07:07

надо сделать следующее: составить программу, решающую следующую : дано трехзначное число. в нем зачеркнули первую цифру слева и приписали ее справа. вывести полученное число. так же: составить программу, решающую следующую : дан номер некоторого года (целое положительное число). определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. сам то я знаю как решать, но не смогу записать это в паскаль!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Igor171717
06.07.2020 01:07
Составить программу, решающую следующую задачу:
program l4;
var 
 n,k: integer;
begin 
  Writeln('Vvedi chislo'); 
  readln(n); 
  k:=n div 100; 
  n:=n mod 100; 
  writeln(n,k); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота