Войти
Регистрация
Спроси ai-bota
JimmyN
26.06.2020 11:04
Составьте алгоритм и реализуйте его в виде программы подсчитывающей количество символов введённых с клавиатуры и затем выводящей эту последовательность символов в обратном порядке
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kotяplay12
18.07.2021 18:38
Составить блок-схему алгоритма и программу для обработки массива из 20 чисел X=(0,3;5;68;-3;32;-80;-9;-26;-9;40;36;13;15;28;-0,7;-36;-0,3;8;15;-7) при b=5. Вычислить...
Lizamog1
14.12.2021 13:19
Укажи функцию данногодатчикаМой ответ...
avrorasergeev
10.07.2022 16:08
Задание 1 уровня. ответьте на вопросы:1). Какой датчик позволит вытолкнуть робота-соперника?2). Какой бывает площадка для робо-сумо?3). Как появилось соревнование...
iPadmaksi123
04.10.2020 20:32
Написать программу для определения большего числа из 3 вводимых чисел...
алинтен
06.03.2020 23:30
Решить(python 3.1) шахматная ладья ходит по горизонтали или вертикали. даны две различные клетки шахматной доски, определите, может ли ладья попасть с первой клетки...
OlgaAlekseeBna
14.08.2022 12:56
5. в двухмерном массиве хранится информация о количестве студентов в той или иной группе каждого курса инсти¬тута с первого по пятый (в первой строке — информация...
diana2005n
14.08.2022 12:56
Дано натуральное число. узнать: если в этом числе цифра 8....
Reiny
17.05.2023 18:16
Данную на паскале мне необходимо рассказать своему учителю. описать переменные, функции ввода вывода и что вообще делает данная программа. делал ее не я и паскаль...
anastasia538
16.08.2022 20:45
#1. с кратким ответом. в текстовом режиме экрана монитора компьютера обычно разбивается на 25 строк 80 символов в строке. определите объем текстовой информации, занимающей...
Надежда777333
16.07.2021 19:14
Вы должны сделать подробный конспект на тему урока Функции Python ...
Ответ:
армен459
01.10.2020 19:44
Допустим символы вводятся до символа "." - точка.
Точку в количество включать не будем
var
i,j: integer;
s: array[1..255] of char;
begin
while s[i]<>'.' do
begin
read(s[i]);
inc(i);
end;
writeln(i);
for j:=i downto 1 do
write(s[j]);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота