Написать программу в pascal! ! дан массив x(n,m). если первый элемент массива положительный, то найти сумму элементов среди элементов четных строк массива, иначе произведение.
123456789101112k:=0;s:=1;if a[1]>0 then begin for i:=1 to n do k:=k+a[i]; write('Сумма элементов равна ',k);endelse if a[1]<0 then begin for i:=1 to n do s:=s*a[i]; write('Произведение элементов равна ',s);end;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку