volodchenko161
27.06.2020 07:58

Надо написать программу в паскале вычисления площади круга если известна длина окружности

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
jak15
01.10.2020 19:42

Формула вычисления длины окружности L=2\pi R, откуда радиус окружности R=\frac L{2\pi}. Подставляем радиус в формулу площади S=\pi R^2 и получаем S=\frac{L^2}{4\pi}

var S, L: real;

begin

 read(L);

 write(L * L / (4 * PI))

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота