PoLiNa20061404
20.06.2021 02:28

Написать программу вычисляющую среднее арифметическое целых чисел от 0 до 100.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
chistikpozitiv
05.07.2020 21:17
Var i,k:integer;
s:real;
begin
for i:=0 to 100 do begin
s:=s+i;
k:=k+1;
end;
s:=s/k;
writeln (s:5:2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота