Войти
Регистрация
Спроси ai-bota
жан108
13.09.2021 07:20
Вопрос pascalкакое значение s будет в конце ? var s, k: integer; begin s : = 10; for k : = 3 to 0 do s : = s * 3; write(s); end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ighjkhh
01.07.2020 04:32
Хотя бы сделайте 1 , которое вам понятнее) расположите единицы измерения в порядке: а) возрастания 1гб, 10мб, 100бит, 500байт б) убывания 10 байт, 1000 мб, 72 бита,...
ромб13
19.04.2021 02:45
Выполнить (двоичная система счисления) следующие действия (c+d), (c-d), (-c+d), (-c-d), применяя прямой, обратный и дополнительный коды (проверка обязательна) c=412...
melitatomashko
19.09.2021 00:31
Составить таблицу истинности ...
kiki121
15.10.2020 16:29
По одному примеру истинных и ложных высказываний по информатике...
hahafbdch
10.11.2022 23:20
F(a,b,c)=a*b+c над a*b полосочка и нужно составить схему по формуле ...
ilburyatovp0dn15
05.12.2020 03:56
Дано число 833 даное число можно представить в виде 8, 33•10...
Kate200005
28.12.2020 05:33
Переведите в двоичную систему десятичное число 192с решением ...
kymbat2016
13.06.2022 03:32
Дан массив с размерностью n элементов. составьте программу и блок-схему, которая находит максимальный элемент кратных 4 и не кратных 8....
DetaRUSION
27.12.2020 18:42
Що називають простою та складною умовою...
5434689
05.04.2022 03:13
Сообщение на языке закодировано 2-байтным кодом unicode и имеет длину 819200 двоичных символов. на сколько килобайт уменьшится длина этого сообщения после его перекодировки...
Ответ:
ladykris111
05.07.2020 20:48
Если строка for k:=3 to 0 do записана верно то s=10(начальные данные) так цикл в этом случае открываться не будет
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота