Popova23101977
02.07.2020 13:58

Написать программу в паскаль: 1)составьте программу, которая по заданному году и номеру месяца определит кол-во дней в этом месяце. 2)для любого 2-ух значного числа, вывести его значение в словесной форме.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dartvaider301197
05.07.2020 20:07
1)
var y,m,d:integer;
begin
read(y,m);
case m of
1,3,5,7,8,10,12: d:=31;
4,6,9,11: d:=30;
2:if(y mod 4<>0) then d:=28 else
if(y mod 100<>0) then d:=29 else
if(y mod 400<>0) then d:=28 else
d:=29;
end;
writeln(d);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота