владимир182
26.07.2022 22:15

Написать программу в паскале, используя оператор for . вычислить s=√(5)+√(6)+√(7)++√(26)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
evamayninger20
05.07.2020 19:58
Var i:integer;
s:real;
begin
s:=0;
for i:=5 to 26 do 
s:=s+sqrt(i);

write('ответ: ',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота