Написать программу, которая выводит на экран вопрос: "в каком году появились первые эвм? " и ждёт ответа.в зависимости от ответа, программа сообщает: "вы правы! " или "вы ошиблись, прочитайте свою рабочую тетрадь ещё раз! "
Var b; integer; begin writeln ("В каком году появились первые ЭВМ?''); readln (b); if b=1943 then writeln ('Вы правы!') else writeln ('Вы ошиблись, прочитайте свою рабочую тетрадь ещё раз!'); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку