приветядима
27.04.2020 05:02

Составить программу в паскале. найти p: от 6.7 до 7.8 с шагом 0,4. p-это произведение

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sasha200121
05.07.2020 18:58
var
  k, s: real;
  
begin
  s := 1;
  k := 6.7;
  while (k <= 7.8) do
  begin
    s *= k;
    k += 0.4;
  end;
  writeln(s);
end.

{ Должно быть, так }
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота